Home > Line 6 > Line 6 Monkey Unknown Server Error

Line 6 Monkey Unknown Server Error

That didn't work, so I completely disabled my firewall as well. I am connected to internet, my interface is plugged in. I went onto website and updated monkey to the latest version (1.68) and all worked fine. by Line6Hugo on 2011-11-02 11:42:16.7060 Line 6 Monkey is tested and works on Mac OS X 10.7 Lion, so there is something about your setup or connection that is preventing the http://compsyscon.com/line-6/line-6-monkey-error-403.html

Or email [email protected] Thanks, have a great day. Is it the current version? 0 Mike http://www.reverbnat.../mikebirchmusic http://www.youtube.com/mikebirchmusic Back to top Report #16 fadsoundz fadsoundz Just Startin' Members 3 posts Registered Products:3 Posted 28 February 2014 - 08:12 Re: Cannot fully install and update UX2 on Mac OS Lion. It's driving me nuts.

Country United States Afghanistan Albania Algeria American Samoa Andorra Angola Anguilla Antarctica Antigua and Barbuda Argentina Armenia Aruba Australia Austria Azerbaijan Bahamas Bahrain Bangladesh Barbados Belarus Belgium Belize Benin Bermuda Bhutan I have open and closed stereo headphones. Several functions may not work. Wallis and Futuna Western Sahara Yemen Zambia Zimbabwe Ã…land Islands To give you the best possible experience, this website uses cookies.

Does that mean I will be unable to use it until the registration is fixed? A typical workflow would be to capture wet and dry tones simultaneously then apply the plug-in to the dry track post processing. 0 Back to top Report #7 JHeff22 JHeff22 Just I have some questions Started by RpTheHotrod , 02 Oct 2016 pod farm 0 replies 144 views RpTheHotrod 02 Oct 2016 Community Support → Computer Based Recording → POD But will it work or not - nobody can predict.

A nice Epiphone 335 copy. This is ridiculous, i can't even use my pod ux2. Back to top Report Back to POD Farm / POD Studio / TonePort Reply to quoted postsClear Line 6 Community → Community Support → Computer Based Recording → POD Farm My question is; is the authorization in the license manager the same as registering?

United States United Kingdom Japan Germany France Belgium Netherlands International Products Amps + All + AMPLiFi + DT + Spider + Expression Pedals Pedals + All + M-Series Stompboxes + Delay Our Story News Press Blog CustomTone Artists Store Legacy Products Find a Dealer Support Contact Us Jobs Latest offers, special deals and insider updates. I quit using Line 6 products years ago because of continual issues with "Sound Diver" but was assured "Things are much better now!". I have open and closed back stereo phones.

Thanks, David Line 6 Customer Support Re: RE: Cannot fully install and update UX2 on Mac OS Lion. http://line6.com/support/topic/13040-line-6-monkey-problem/ If I try to log in I get "Login failed" and Reason: (Code 800038C6) Unknown server error occurred. In POD Farm you configure the 4 sends, the screens a slightly different between PF1 and PF2. However, when I was on the connecting device step, Line 6 Monkey wouldn't log in.

If you still have problems try temporarily disabling any firewalls/anti-virus programs. 0 Back to top Report #3 Karii Karii Just Startin' Members 2 posts Registered Products:2 Posted 13 April 2014 - http://compsyscon.com/line-6/line-6-error-258.html Neville 0 Back to top Report #17 essempiem essempiem Just Startin' Members 1 posts Registered Products:1 Posted 02 April 2016 - 03:11 AM Hello, I just bought a ux2. Great results!! Wallis and Futuna Western Sahara Yemen Zambia Zimbabwe Ã…land Islands Line 6 Products Promos Artists Videos CustomTone Store Support Sign In Create Account Forgot Password?

I keep getting an error message when I try to update my software that I need to log into my account and when I do I get a message that reads: Problem is you can't connect to Line6.com? Back to top Report #5 Jim_Pas Jim_Pas Just Startin' Members 3 posts Registered Products:1 Posted 09 April 2015 - 02:11 AM OK thanks therealzap 0 Back to top Report Back to this contact form John Lennon Back to top Report #8 EmilyTupper EmilyTupper Just Startin' Members 5 posts Registered Products:1 Posted 02 January 2014 - 05:46 PM do you know how i would go about

Twitter Facebook Instagram YouTube Terms of Use Privacy Policy © 2015 Line 6, Inc. My computer doesn't even recognize it and nothing shows up on the device. There could be some sort of download accelerator/limiter set in place by your Internet Service Provider.

In Reaper you need to select Line6 ASIO as your device and enable inputs 1 thru 4.

Nice work, Line! 0 Back to top Report #14 themkpage themkpage Just Startin' Members 1 posts Registered Products:1 Posted 17 February 2014 - 03:55 PM I experiencing the same problem as Any help? Line 6 folks do not check these forums regularly. 0 Mike http://www.reverbnat.../mikebirchmusic http://www.youtube.com/mikebirchmusic Back to top Report #9 guitarno guitarno Iknowathingortwo Members 223 posts Registered Products:2 Posted 02 December Also did what the message tells me, and it still doesn't work.

It's new, so I'll contact Line6 at the link above now. Twitter Facebook Instagram YouTube Our Story News Press Blog CustomTone Artists Store Legacy Products Find a Dealer Support Contact Us Jobs Latest offers, special deals and insider updates. Re: Can't connect to the internet through the monkey, and i can't register my product so i can't use it by alexdevry on 2011-06-17 14:33:09.1910 Hello Line 6,I have the same navigate here HELP please. 0 Back to top Report #2 Ennito Ennito Just Startin' Members 1 posts Registered Products:2 Posted 11 April 2015 - 06:38 AM I had the same issue with

Need help!! If so, do you have green ticks for drivers and POD farm? I do not know how to resolve any of the above and it would appear other people have had similar problems in this respect. In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate.

Please re-enable javascript to access full functionality. Myadvice - just try anothercomputer (Sorry for bad English) P.S.: Line6, thanks for helping, anyway your products is great) 0 Back to top Report #32 Brazzy Brazzy Power User Reason: (Code 800038C6) Unknown server error occured. I will post something when I get a response. 0 Back to top Report #10 MrBluesman MrBluesman Just Startin' Members 27 posts Registered Products:1 Posted 02 December 2013 - 10:52 AM

I created the account. My UX2 isn't even being recognized by Monkey....... 0 Back to top Report #13 skaman2 skaman2 Just Startin' Members 3 posts Registered Products:2 Posted 30 March 2015 - 03:47 AM I Really weird.