Home > Lexmark Error > Lexmark Error 0502

Lexmark Error 0502

MUCHAS GRACIAS POR EL CONSEJO DADO.LEXMARX EN EL PERU DESDE DONDE ESCRIBO HAN ABANDONADO (NO HAY SERVICIO TECNICO OFICIAL) A LOS USUARIOS DE ESTA MARCA LO QUE ES MUY LAMENTABLE. Reply John says: 2007-09-26 at 2:52 am I tried cleaning both the rail and the encoder strip and still have the 0502 error. Can anyone peek back there and tell me where it was connected and any other information to help me get it back in? Press the Option button 10 times until Cartridges appears on the LED display. 2. have a peek here

Could not find any help until I decide to google my problem. Reply Raz says: 2009-03-07 at 5:29 am Thans man your genius compare to those moron at Lexmark Reply Jano says: 2009-03-07 at 6:47 pm This site was really helpful in fixing Just googled the error message and read this site. ps alcohol works best Reply Dave says: 2010-01-04 at 1:57 pm Worked ok,many thanks Reply gadgetgirly says: 2010-01-05 at 7:05 pm THANK YOU THANK YOU THANK YOU…your a lifesaver. (and the http://support.lexmark.com/index?productCode=LEXMARK_X5150&segment=SUPPORT&page=content&id=HO2707

Website is no help. Reply chuter says: 2010-02-06 at 3:35 am I have cleaned the rod and strip but now the cartridge carrier seems to slam into the sides upon start-up and I still get Reply Mur says: 2006-09-25 at 6:23 am Hey, great stuff. Must have moved it while cleaning.

He also said that lexmark does not carry this part. I finally ended up disassembling the unit. You are basically moving it down, slightly forward, and then let it go back up again. Reply Bonnie says: 2007-11-27 at 8:10 pm you are awesome.

Reply C.J. The rod must have been dirty enough but not too dirty. This 30-second fix has saved some expensive window glass! http://support.lexmark.com/index?page=content&id=SO2723 Reply Ann says: 2008-07-30 at 6:32 pm Success! (After many tries) I also had the 0502 error.

I have just replaced both catridges and it was printing fine and then it came up with error 1102 , the black catridge error apparently. I JUST CAN NOT DO ANY COPYING OR SCAN. Cleaning the metal bar seemed to fix the problem of freezing up when copying. Swapped back the old one, but was still problematic.

The power pack in the back is warm, so it works. Reply Lisa says: 2009-06-06 at 10:13 pm I can't even believe that's all it took to fix it. move carriers to the RIGHT.10. Clean the encoder strip with a dry tissue.

The encoder strip must pass through a small enclosed box in the back . navigate here Reply nena says: 2007-11-07 at 1:23 am Same problem but "solution" not working 🙁 I plan to give it shaken printer's syndrome Reply Dave says: 2007-11-08 at 7:08 pm I Googled If you are facing the printer and looking inside of the printer, the strip hooks to YOUR left with the arrow facing down. So now I can't get it back on and my printer reads this error immediately after power on.

by Anonymous on Feb 8, 2008 at 11:53am Add comment Please sign in to comment 0 the encoder strip is the see thru tape. I slid the cartridge back and forth trying to feel where resistance might be. I thought I was going to have to pull the whole thing apart!!! http://compsyscon.com/lexmark-error/lexmark-error-hardware-0502.html Sign in Statistics 5,411 views 0 Like this video?

Thanks for posting. If it fails you know what you would need to do and what your options are. Reply Barbara Crady says: 2010-02-08 at 12:31 am It worked….Thanks soooo much.

Mine was positioned with the F and an arrow pointing down on the left side, and the D on the right side.

Reply Keith says: 2007-01-01 at 10:56 pm OMG! Now with it back on the ink cartridges and stiff and dont move easily. Application Error en We're sorry for the inconvenience. I had this problems for months, so i decided not to use this printer anymore, i only used it to fax and copy (that still seemed to work withour hardware error)

I have tried Lexmark support and they say I need a new printer. Dell support and knowledge base of no help: just went in menu circles.I was unable to get local help: It all seems to be controlled by the printer companies. Reply dawnq says: 2007-08-25 at 8:40 pm Mike Miller: Could you (or anyone) email me on how to put my encoder strip back on my printer. http://compsyscon.com/lexmark-error/lexmark-error-900-43.html by unknown on Feb 1, 2007 at 12:11pm Add comment Please sign in to comment I have the very same problem.

You have saved me a lot of time, money and bad language. Skip navigation UploadSign inSearch Loading... Reply Min says: 2007-03-26 at 1:58 am Thank you mucho. Even the people on the help line weren't able to help.